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In this class you will learn to:

- Launch, interact with, and Microsoft PowerPoint 2016
« Create slides and add text

 Insert pictures and shapes

« Change the size and position of slide elements

« Add transitions and animations to slides

- Create speaker’s notes for use when presenting

« Use slideshow and presenter mode

- Save your presentation
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Microsoft PowerPoint 2016

What is Microsoft PowerPoint 2016?

A visual and graphical application primarily used for creating
presentations. Using PowerPoint, you can do the following:

* Create and view presentations,

* Show ideas and plans to your audience,

* Combine text, shapes, pictures, graphs, and charts to illustrate
your point,

* Animate objects on the page to further engage your audience,
and

e Add speaker’s notes and videos, plus much more to
presentations.
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LAUNCHING POWERPOINT

To open Microsoft PowerPoint 2016:

Phone

* Click the Start menu

Phone Companion

* Click All apps Photos
PowerPoint 2016

* Scroll down to the “P” section. _ ;
Publisher 2016

* Click PowerPoint 2016.
Settings
SirsiDynix

Skype video
You can also open PowerPoint if you have a

PowerPoint icon on your desktop:

' Sports

Store

* Double-click the icon to open PowerPoint i

2]
PowerPoint
2016
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LAUNCHING POWERPOINT

WINDOW CONTROLS

1. QUICK ACCESS TOOLBAR
INTERFACE OVERVIEW: Al

Presentation2 - PowerPoint

1 QU'CK ACCESS TOOLB AR Design Transitions  Animations Slide Show Reviw  View Q Tellme.. Desimone, Elizabeth £ Share
Lets you quickly find the 4% ’ A = [ 38 Lo
tools you use often. Fpste /B I U Saxi-pa-|A Shapes Arrange Quic T

b) Select ~

2. TITLE BAR DiSp|ayS name Chpboard Slide Font Paragraph Drawingm: Editing A
of the file and program. ERCEETEER: SRR EERTRER EERIEE SERUARE ERRTERR ] [ELEEE EEELRER: SRR SERUERE SRR SRR B

3. WINDOW CONTROLS
From left to right,
Minimize,
maximizer/restore, and
close.

4. TABS CIic(Ij< to vie\]gl ] :
commands specific to the . . .
tab name. For example, i Click to add title
the Insert tab lets you
add pictures, text boxes,
etc.

5. FILE MENU Click the File a ettt
button to view the :
Backstage menu. You can a
save, print, or share the
file; modify PowerPoint
Options; and exit the Side1of1 02 = Notes WiComments [E 85 B %= -—1 + 55% [
program.

2. TITLE BAR

5. F"_E MENU - 4. TABS ...............

Y
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LAUNCHING POWERPOINT

7. RIBBON DISPLAY OPTIONS

Y

INTERFACE OVERVIEW: % -
Insert  Design  Transitions  Animations  SlideShow  Review  View  Q Tellme.. Desimone, Elizabeth £, Share
T = = : == 1= Ul P> DD '~ |P Find
6.RIBBON Toolbars located | rsse ~  mew = |0 0 0 com o n L] svopes e i [ PR
be|OW the tabS. DeSigned c|.;boa,d r S!Idsel:desD Font Paragraph ) Dr‘awm;w: “ Editing -
tohelpyouquicklyfind D — R R U LR R TR TR RERTIRR TARL (R SR TER R AR REE: TR Rk Tk
the commands you need ' \ \
to complete a task. Show :
the ribbon by clicking on e 8.GROUPS <
any visible tab, like Home, 26 RIBBONE
Insert or View. H
7. RIBBON DISPLAY g ) _
OPTIONS Hide the ribbon, - Click to add title
show just tabs, or show &
tabs and Commands. z Click to add subtitle
8. GROUPS The commands B
on each tab are separated
into group by category. A e ———————
Slide1of1 [2 = Notes Bl Comments BN 55 B T - 1 + 55% [H
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INTERFACE OVERVIEW:

9. DIALOG BOX LAUNCHER
Located in the lower right
corner of each group. Brings up
additional commands related to
the group.

SLIDES/OUTLINE PANE
Shows either thumbnails or a
text outline of your slides.

10.

11. WORK AREA Here is where
you will create your

presentation

12. NOTES AREA Add notes to

each slide in this area.

13. STATUS BAR The status bar
provides information about the
presentation. It shows which
slide is visible. On the right
hand side, you will find controls
to change the view and zoom

level.
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LAUNCHING POWERPOINT

Presentation2 - PowerPoint

Design Transitions Animations Slide Show Review View Q Tell me... Desimone, Elizabeth Q,_ Share
e = B~ P (= A Find
D \—| I{"J L_\.W’ D ab Repl -
~ac place
Paste | New B I U § abc AV Shapes Arrange Quick
Slidex O~ v - Styles k Select~
Clipboard & Slides Font Paragraph | Drawing Editing
1 1 6 | 5 | 4 [ 3 [ 2 I 1 1 0 \I 2 1 3 1 4 1 5 1 6
:I(— 10. SLIDES/OUTLINE PANE
@ 9. DIALOG BOX LAUNCHER
e Pttt it e e A e .m0 o g g gt 1
Click to add subtitle

13. STATUS BAlg 11. WORK AREA
Slide1of1 [ = Notes Bl Comments IElm 55 gz - 1 +

12. NOTES AREA




WORKING WITH TEXT BOXES:

In PowerPoint, text must be

TEXT BOXES

contained in a text box.

Many slides created from
default PowerPoint layouts
already contain text boxes.
This slide, for example,
contains two text boxes
where you can click and

To add your own text box,
click the Insert Tab and then
select the Text Box icon.

Then, click and drag to draw
the text box.

Your cursor will then appear

\%

in the new text box.
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EDITING TEXT IN TEXT BOXES:

To edit text inside a text box, just
click the text.

This will place your cursor inside
the text box so that you can
make the necessary changes.

Click outside the text box or
press Escape when you are
finished.

RESIZING/MOVING TEXT BOXES:

If you want to change a text box,
you must first click the text to make
the borders of the text box visible.
You can then click and drag any of
the white handles to resize the box.

To move the text box, place your
mouse over one of the edges of the
box. A four-headed arrow will
become attached to your cursor.

Click and drag to move the text box.

To delete a text box, press the
Delete or Backspace key.
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TEXT BOXES

Presentation1 - PowerPoint
Home | Insert | Design | Transitions ‘ Animations I Slide Show | Review | View I

22 Shape Fill -

Drawing...

Format Q Tell me...

D C —
Bring Forward |‘_

Desimone...

S ‘ A o ‘ - [Z Shape Outline~  # A - Send Backward ~ 1g1 R
Shapes — _ Quick o ” Size
= ~ | Q¥ Shape Effects ~ Styles ~ £ - Bl Selection Pane A~ ~
Insert Shapes Shape Styles u WordArt Styles Arrange
1 1 1 1 3 (R | 1 S 1 6 1 7 -8 1::.9 1--10
1 | ] ] ] L} L} |
0 Samp Title o
0 o 0
0 Sample Title 0
>0 o o)
Sample Title E
| Slide2of2 [2 = Notes Wl Comments B 28 B 7T -—1

,Q,_ Share

4% [

»




TEXT BOXES

H - ©® = Presentation2 - PowerPoint Drawing...
ROTATING A TEXT BOX: i Home | Insert | Design | Transitions | Animations | Slide Show| Review | View ‘ ZNEl O Tellme.. Desimone.. § Share
e — — - ill = -  Bring Forward FR

 Toratateatextbon,cick |37 () () (] - Zoeown 2/AT Sl S ]

and drag the white arrow. S ' ~TL3 Shape Effe s O SelectionPane A~ o

Insert Shapes Shape Styles Arrange A

* Release the cursor when 1 L, ST (O T, X, S ECEITET, SETNETD, TR, SRR, S T

your text box is in the s 2 o

desired position. - g

- O

* You can also rotate or flip a 3

text box with the Rotate : Q

menu located under 5 :

Drawing Tools — Format tab. =

Slide1of1  [2 = Notes W Comments | [B B33 g -—4— + 4% [H
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FORMATTING A TEXT BOX:

* To change any aspect of your
font, select a text box or
portion of text, or place your
cursor inside a word.

* Use the options in the Home
tab or the Drawing Tools —
Format tab to modify your text
box. PowerPoint comes with a
number of pre-formatted
styles. You can click one of the
thumbnails in the Shape Styles
group or click the More arrow
and choose from the gallery.

JHL

TEXT BOXES

Presentation2 - PowerPoint Drawing...

0 Tell me..

9_ Share

Desimone...

ey X [El- BemardMTCon~|72 =~ = ~i=-+ I1=-||A~ j p

Ps[tj @ - ‘_‘ BIUS&A- = = L Sh/ A cL)‘)k =- Editing

aste apes Arrange ic

- Sllde E’:' A-ra- K alte =sB== & T St;fes-Q- .

Clipboard & Slides Font (P Paragraph M Drawing P A
L|1|g|1|2|3|.4|.5.|5|7:3|9|1o|11|

1 . . L} [ ] |} L} ] ] L} L ] L]

- L, :

: Jefferson Parish Library
B S
- o Jefferson Parish HIDEQALY -
- S —— e

Slide1of1  [2 = Notes B Comments B =5 B T -—1 + 4% [3 :
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ADDING A NEW SLIDE:

* Click the arrow next to the
NEW SLIDE command on the
Home tab and choose the = |

design you want.

* Or: right-click in the SLIDES
pane and select New Slide.

Paste Options:
[ Ll
=] Mew Slide [}

g Add Section

O

SLIDES

H ©- @ - Presentation - PowerPoint = - |
Design  Transitions  Animations  Slide Show  Review View @ Tellme.. Desimone... _Q,_.Share
“D I:I o0 E E § ““_ D p
B T U § abe AV L] N
MNEW - . - Shapes Arrange Quick Editing
= Siger| =~ | A -Aa- | A A | + Styles -
Clipboard fohaTheme h Drawing
P LEERERR IR R KRR LR RN IR SR RSy SRR PRNT SR PR - Ty
1 i
_— Title Slide Title and Content Section Header
Two Content Comparison Title Only
Blank Content with Picture with
Caption Caption
r|:'| Slides from Cutline...
121 Reuse Slides...
Slide1of 1 [[2 = Notes Bl Comments EH =22 B2 =T -—1 + 4%
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CHANGING SLIDE LAYOUT:

To change a slide to a
different layout, click
Layout in the Slides group
on the Home tab. Select the
desired layout from the
dropdown menu.
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f==i)
Paste Mew
< Slide -
Clipboard Slid
1
2
Slide2of2  [[

SLIDES

Design

Presentation - PowerPoint

Transitions

Animations

Slide Show

[]= 72 == B
Office Theme
Title Slide Title and Content Section Header
Two Content Comparison Title Only
Blank Content with Picture with
Caption Caption
= Motes Bl Comments

Review

3l — O

D Tell me...

Desimone...

=~ [ o
L&) =8
Shapes Arrange Cuick Editing
w T Styles -
Drawing
1 1 1 2 [ R 4 1 g 1
* Click to add text
e BH = -—1

F?'_ Share




IMAGES

Presentation1 - PowerPoint

|NSERT|NG A PlCTURE: Design  Transitions  Animations  SlideShow  Review  View Q Tellme.. Desimone.. F?,_.Share
[ (- — Bl (e T e
* Toinsert an image into your slide, Ij r X
. N ]
click on the.INSERT tab and select 5“:':' Online Pictures 0 O
the type of image from the cides | 3 . ~
IMAGES group. L Search Bing t

i

p—

Powered by |» Bing

* For this example, we will be using
the CLIP ART option. Y [4 Creative Commons only

* Click on the CLIP ART icon.

* A dialog box will open on the
right side of your presentation. In
the SEARCH FOR box simply type
in the image you are looking for.
Click on the desired image and it
will automatically insert into your 4
presentation, You can adjust the You are responsible for respecting others' rights, including
size of the image by clicking on copyright. Learn more here
the image and dragging to the
desired size with the white slide 1of 1 [2 = MNotes WiComments [B 55 B T -—F———+ 4% [{
handles in any of the corners.

—
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INSERTING A SHAPE:

* To insert a shape into your slide,
click on the INSERT tab and select
SHAPES from the ILLUSTRATIONS

group.

* The SHAPES dialog box will open.
Select the desired shape by
clicking on it.

* Your cursor arrow will now
become a cross. Simply click and
drag until your selected shape is
the size you like. You can always
make adjustments to the shape
and design format at any time by
clicking on the image to show the
box and using the white handles.

* You can also click on the image

and the use the Drawing Tools —
Format tab to make adjustments.
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H ©-0

® -
File

— -

L) &~
=

Insert Shapes

Recently Used Shapes
BEsNOooALL S G
KERTA G

Lines
SNNNTLL T RRNNG G
Rectangles

e e e e e e e )

Basic Shapes
HCAMNITLOCTGOOO®
@GLO0Or Lo
O0@AHEY X G [ D™
RSN A

Block Arrows

AT ELPRIL
€ 2w RO
Tea

Equation Shapes

=R =

Flowchart

OO0 ad
CoON@B L OeAVCED
QgEoo

Stars and Banners

febe i A S IR ROROT L k-t 72
cakad i kel iy mlAG] b4

Callouts
OOOSa0@AddAqs
A0 AD O

Action Buttons

-

51 3 0 | = e e = 3

IMAGES

Presentation1 - PowerPoint

Home | Insert l Design | Transitions | Animations ‘ Slide Show | Review l View ’

| L2 ShapeFill ~
v E Shape Outline ~
~ | L@ Shape Effects ~

Shape Styles = WordArt Styles =
R R L Y I T OO TR R TR R e Y

oo

= Notes Bl Comments 2

|2

Drawing

5[;, Selection Pane

Format Q Tell me... Desimone...

.1 Bring Forward ||
Send Backward
bl -
Arrange
1 1eos2 1eee3 (RRY. | 1e .45 TRE i

+ 4% [




Transitions

Using themes
- Thcmmes e et s tat cam be mppliedfo yom
e

beztan to e Yo £ Bt

side2of2 [

JHL

THEMES

Desimone, Elizabeth £, Share

O &8

. - Slide  Format

Size = Background
Varian ts Customize ~

huhiphpipiti
s ha'e’ G

Using themes

Themes are preset designs that can be
presentations.

Go to the Design tab. Click the more button to see your full list
of options.

Hover over the thumbnails to get a preview.

Click a thumbnail to apply that theme to your presentation.

= Notes Bl Comments [EN S5 Ea g - 1 + 1% F{
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CREATING A PRESENTATION

E 2 Presentation1 - PowerPoint

File Home Insert i Slide Show Review View Q Tell me what you want to do... Desimone, Elizabeth £, Share

CREATING SLIDE TRANSITIONS:

A = e ")L Sound: [No Sound] ~| Advance Slide
. S D @ @ @ ‘LIJ (.i-) - (O Duration: 0200 - v/ OnMouse Click
* PowerPoint allows you to None Cut Fade Push Wipe Spiit Reveal e 5 Apply To Al After: (00:00.00 -
customize hOW Slides tra nsition Preview Transition to This Slide Timing A
. | 6 | 5 i 4 i 3 f 2 1 0 0 1 1 | 2 i 3 (RERY i 5 i 6 i -~
into each other. You can choose ! P

and customize different effects, {ﬁ‘;«’
set the duration, and even add
sounds.

“l do desire we may
be better strangers.”
—As You Like It

* To apply a transition from the

gallery, first select the slide(s) g .

you want to modify from the
Slides pane. P

* Then, click the Transitions tab
and choose a transition from
the gallery.

* Click the up or down arrow to
show different thumbnails in *
the gallery. Or, use the bottom
arrow to expand the entire
gallery.

Slide2of3 [I2 = Notes Il Comments =l 55 ] - | + 63% [H
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CREATING A PRESENTATION

E 21 (&) Presentation1 - PowerPoint

File Home Insert Design Transitions Animations Slide Show Review View Q Tell me what you want to do... Desimone, Elizabeth Q,_ Share

CREATING SLIDE TRANSITIONS:

“;‘ — —n — 4 *), Sound: [NoSound] ~ Advance Slide
@ LJ @ @ @ ‘LIJ &J M (© Duration: 01.00 - [v] On Mouse Click
* Once you choose the P | None Cut Fade Push Wipe Spit Reveal [<] ons~ | 3 Apply To Al Atter: (000000 =
transition' you Wi” see a quick review Transition to This Slide Timing
. . . . ' 6 ' 5 1 4 ' 3 ' 2 1 ' 0 ' 2 ! 3 ' 4 ' 5 1 6 '
preview in the editing window. 1

You can also click the Preview o
button to view the transition.

* If you look at the Slides pane,
you can tell which slides have
a transition or animation by
the star icon:

4
@R
)

3

* You can remove a transition
from a slide, choose the None
option from the gallery.

* To apply a particular transition
to all slides, set your options
and then click the Apply to All
command on the Transitions

Slide2of3 [I2 = Notes Il Comments =l 55 ] - | + 63% [H

tab:
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CREATING A PRESENTATION

H -0 3 - Presentation1 - PowerPoint Drawing Tools

Home Insert Design Transitions Animations Slide Show Review View Format Q Tell me... Desimone, Elizabeth ,Q', Share

APPLYING AN ANIMATION:

A wiw = — + é*Animatiun Pane P Start: On Click ~ | Reorder Animation
. 2, -—
. . p*'(D * ~ ** ’*‘ ;f: : Trigger ~ (O Duration: 0100 Move Earlier
¢ Animations allow you to put /S [ Wheel  RandomBars [Grow@Tum| Zoom | etion- P¢AnimationPainter (DDelay: 0000 2| ¥ Move Late
your pictu res' Sha pes' text Preview Animation [ Advanced Animation Timing A
. . 1 6 1 5 1 4 ] 3 1 2 ] 1 1 0 1 1 | 2 3 1 4 1 5 1 3 1 -~
boxes, and more in motion. 1 P
o )
* To apply a basic animation, : .
select the object(s) that you 2 =
* - w“ .
want to animate. (Hold Ctrl to , | do desire we may
. . -~ S be better strangers.
click and select multiple — —As You Like It
objects.) Then, click the 2 .
Animations tab and choose an g : o
animation thumbnail from the &
gallery. :

* Once you mouse over or click an
animation, you will see a brief
preview. :

* Like the Transitions tab, you can
click the up or down arrow to s
show different thumbnails in the
gallery. Or, use the More arrow
to expand the entire gallery.

Slide2of3 [|2 = Notes Wl Comments B 5585 B T - 1 + 63% [H
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CREATING A PRESENTATION

BLANK PRESENTATION:

* PowerPoint automatically creates a new, blank presentation for you when you open it. To create another blank presentation,
click File — New — Blank Presentation.

- Presentation] - PowesPoint 1 o x
(-\-:) Desimane, Taaketh
New
HNew
58 Suggested searches:  Fresentations  [ducation Themes Business Chats  Disgrams Infographics
Sarew i EEEE———

I
P . Atlas cauERr Wo0D TYPE
Madison @
Shase
e | e -
- Blank Pressetation Madisan Atlas Gaery Parcel Wood Type ton Bosrdoom
Close
T "':-g" DIVIDEND
e o Berlin iﬁ SAVON & CROP I cRCUT
. CELESTIAL 4 '
Optioes
Brarananad -
Cuutatbe: Balim Cutial Savon Crop Ciecuit Diviiornd
T
Crganic MAIN EVENT
m -— B DROPLET |
o g _
Frame Dugankc Dvoplet Main Fvent lon Mesh, Tacet
¥ oWy
RRRRRRR
R RN
R u*? s BADGE
- Fotetetatodels
] INTEGRAL
- Ietoyral Badge Shee
Mot firding what you're kokieg forf
Use the seanch Box at the 1op 1o find maie lemnplates and themes.
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TO SAVE YOUR PRESENTATION:

To save a new document
that you are working on,
first click the FILE menu.

Next click the SAVE option.

The SAVE AS interface will
appear because this is the
first time we have saved this
document and it does not
yet have a name.

Click BROWSE to open the
dialog box. After choosing
the location to save your

file, you can enter a name

for the file in the File Name
field.

Then click the Save button
to save it.
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SAVING A PRESENTATION

Save As

Desimone, Elizabeth

[E Save is X
A » ThisPC » Documents v O Search Documents el _:_
Organize + Mew folder Bz - o
S
= This PC MName Date modified Type Size
I Desktop Adobe Captivate Cached Projects File folder
Pramars Custom Office Templates File folder
* Downloads My Adobe Captivate Projects File folder
i My Data Sources File folder
J’! Music . - g
_ My Digital Editions File folder
I} Pictures Outlook Files File folder
H videos %] Basic Computer Skills Microsoft PowerP... 4,230 KB
i Local Disk (C) @ Basic Word 1 REVISED Microsoft PowerP... 3,467 KB
= USB20FD (E3) @ Excel Part 3 Microsoft PowerP... 859 KB
== edesimone (\\ek Iﬁ New template in progress Microsoft PowerP... 1,435 KB
=
I ) 41K
o= BRANCHLIES [\\ @ MNew template Microseft PowerP... 1421 KB
- FRALRDIN ALER
File name: o
Save as type:  PowerPoint Presentation ~
Authors:  Desimene, Elizabeth Tags: Addatag Title:  Add a title
Account
~ Hide Folders Tools = Cancel
Options
vlder -
4




MICROSOFT POWERPOINT EXERCISE

Open Microsoft PowerPoint. You can double click the PowerPoint icon on the desktop OR
- Go to the START menu

- Click ALL APPS

- Scroll down to the “P” section

- Click PowerPoint

Once the blank document is open, you will now create a 3-slide presentation.
- In the “Click to add title” box, click and type in the words JPL PowerPoint Class
- Highlight the text and change the font to Cooper Black and change the font color to green
- In the “Click to add subtitle” box, type in your first and last name.
- Highlight the text in this box and change the font to Elephant and change the font color to purple.

* Format the background of your slide.
- Click on the Design Tab and click on the Background Styles button in the Background Group.
- Next, click on the Format Background button.
- In the Color box, click the color button and select a light colored background.
- Click the Close button to close the dialog box.

* Add a transition to your slide.
- Click on the Transitions Tab.
- Choose any animation you like.
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MICROSOFT POWERPOINT EXERCISE

* Add a newsslide.
- Go to the Home Tab.
- In the Slide group, click the drop-down arrow on the New Slide button.
- Select the Blank Slide option.

Insert an image into your new slide.
- Click on the Insert tab.
- Click on the Online Pictures icon.
- In the Search For box type the word RAINBOW and click Enter
- Click on whichever rainbow image you prefer.
- Click Insert.

Add a transition to your slide.
- Click on the Transitions Tab.
- Choose any animation you like.

Add your last slide.
- Go to the Home Tab.
- In the Slide group, click the drop-down arrow on the New Slide button.
- Select the Blank Slide option.
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MICROSOFT POWERPOINT EXERCISE

Add a shape to this slide.
- Click on the Insert tab.
- Click on the Shapes icon in the lllustrations group.
- Select the heart shape.
- Click on your slide and drag until you have the size you prefer and then let go and the shape is inserted.

Change the color of the shape.
- Click on the Format Tab that should be highlighted when your shape is selected.
- Click the Shape Fill button in the Shape Styles group and select any shade of red.

Animate your shape.
- Make sure your shape is selected.
- Click on the Animations Tab.
- Choose any animation you like.

* Display your presentation in Slide Show mode.
- Click on the Slide Show Tab.
- Select the From Beginning button in the Start Slide Show group.
- Use your arrow button or mouse click to advance the slides.
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COMMON KEYBOARD SHORTCUTS

CTRL+A Select entire document/page
CTRL+C Copy selected text/object
CTRL + X Cut selected text/object
CTRL+V Paste selected text/object
CTRL+Z Undo your last action
CTRL+F Find specific text in the current document
CTRL+S Save the current document
CTRL+P Print the current document
CTRL+B Bolds the selected text

CTRL + 1 Italicizes the selected text
CTRL+ U Underlines the selected text
CTRL+N Create a new document




ADDITIONAL RESOURCES

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* From the JPL homepage, click on the Digital Content Tutorials * After the course menu opens, click Full Screen
(blue rectangle) next scroll bar. at the top of the course menu to view tutorials.

«” Full Screen % Close

& Jefferson
. Select Langu v
w = Jm Parish l’j volWw [find books, DvDs, and more... |l Seanch | T

Library JPL Digital Content Tutorials 2

Home | Locations < | Services v‘ Reference = | Policies — | Library Info = | ILL ‘ Catalo Digital Content | Databases | Childrens/Teens/Adults <> | Calendars | Contact Us <

D Find Books, DVDs
A CDs, and more in the @ Online Databases
Catalog Search NOTICE: Repairs require tempora, ¢
Bl Gisa entrance at East Bank Regional a Ask a ibrarian (- 1 **Click and Learn JPL Digital Content Apps >
- Users of East Bank Regional Library » e
Jﬁl. Log.in to your must enter through the administration +4‘3—WL |
account

entrance on the right side of the library.

Computer Classes Adult | eaming

(Brainfuse) s of East Bank Regiona ! **|PL's Basic Computer Skills Learning Guide >

@ Your Library Click fiere formore information Besources (Brainfuse) on the right side of *Homework Louisiana (Tutor.com) Tutorial - Real
f ‘ Free Online Tutoring . s >
\ Text-a-Librarian Q) for K-12 and College ; experts, waiting to help you now
| S ) -k here for more inforr

] Get email reminders
ﬁO_Liuﬁ_i‘aEE

Search the collection
Research Library

. In‘ter-ne't -
, *Internet Basics >

*Joining Cisco Webex Meetings >

Information for all
Jefferson Parish Libraries

1
Belcume a Teen
~ | Volunteer « The Jefferson Parish Library is open to the public, but hours (Pronunciator) H
*
may vary by branch. Patrons can request and reserve items %ﬂ;ﬁ ) |format|0n fO Learn to Use Your Chromebook >
to pick up via curbside service or inside via self-checkout or (Mange) I Lox . .
HOWTO counter service. Distanced computers will be available for rson Pa Fis h LI

RENEW ITEMS: use by advanced reservation and distanced seating will be *Zoom - Let's learn to use it! >

available inside for patrons use. Parish Library is open to tk

ranch. Patrons can reques
curbside service or inside
e. Distanced computers v

‘ed reservation and distan [y Ancestry Library Edition Tutorial -- Access Billions
le for patrons use 1t ¥ ; >
2o of Genealogical Records

1. Online thru
Online thru = Meeting and study rooms will be open, but are subject to
your account AR e
the capacity limitations established by the State of Louisiana
2. Call TeleCirc at & Jefferson Parish. Patrons must wear a face covering or
5 mask (which covers both the nose and mouth) and undergo
(504) 885-8588 a temperature screening prior to entering.

Advanced Internet Search Techniques >

L.
+ Single and larger study rooms will be available with limited itudy rooms will be open,
capacity and time management. mitations established by t AtOZ World Food >
- . ol
* A reservation for a meeting room is required. There will be rish. Patrons must wear a
a limited capacity for each individual meeting room due to :overs both the noseand r g

ial distancing. Click here fi ti ities. 5 st i - i
| soca distancing. Click here for meeting room capaciti y o » y screening prior to enterif . Auto Repair Source - Automotive Information >
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ADDITIONAL RESOURCES

* From the library’s homepage, click on the JPL Digital
Content link or the Digital Content menu tab.

& lefferson Parish Ligrary

(€ © www jplibranf.net

G Google

B Jefferson
M - Parish
Library

Services =7 | Reference 7| Policies = | Library Info = | ILL

Home | Locations j

ContactUs =
JPL Digital Content
my Log in to vour
JP account

#2W Computer Classes
@ Your Library

| Text-a-Librarian

et email reminders
| for due dates

Search the collection

of the American
Italian Research

Library

Jefferson Parish Library

< 3 Q Search

Q¥

Catalog | Digital Content | Databases

> . .
Z1n10
{

Read full digital copies of your
favorite magazines on a computer,
tablet, or mobile device using the
free Zinio Reader app!

Click here for more information.

(<1l ]

Through our website, patrons now have unlimited multi-user access to
complete digital magazines, which can easily be viewed on most

Additional helpful resources can be accessed through our homepage www.jplibrary.net

* Then click on the LinkedIn Learning icon to access

online training using your library card number and pin.

Jefferson
. Parish oD@
Library

creativebug

CHECK
ITOUT @ -
(FOI )

:

Lynda.com is now LinkedIn Learning.




NOTES

Jefferson Parish Library authorizes you to view and download materials such as this handout at our web site (www.jplibrary.net) only for your personal, non-commercial
use, provided that you retain all copyright and other proprietary notices contained in the original materials on all copies of the materials. You may not modify the
materials at this site in any way or reproduce, publicly display, perform, distribute or otherwise use them for any public or commercial purpose. The materials at this site
are copyrighted and any unauthorized use of any materials at this site may violate copyright, trademark, and other laws. If you breach any of these Terms, your
authorization to use any materials available at this site automatically terminates and you must immediately destroy any such downloaded or printed materials.
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